EndNote EXTRa
with EndNote Online
Techniques for getting more out of EndNote

Updated July 2018
http://aut.ac.nz.libguides.com/endnote
Table of Contents

ADD EXTRA DETAILS TO YOUR ENDNOTE RECORDS 4
SEARCH YOUR ENDNOTE LIBRARY 5
CREATE A SMART GROUP 7
CREATE A GROUP SET 8
EDIT SEVERAL REFERENCES AT ONCE 9
USE ONE REFERENCE TO MAKE SEVERAL SIMILAR REFERENCES 10
MERGE ENDNOTE LIBRARIES 10
COMBINE CHAPTERS INTO ONE DOCUMENT 12
CHANGE THE LIBRARY WINDOW DISPLAY OPTIONS 13
PRINT YOUR ENDNOTE LIBRARY 14
BACK UP (COMPRESS) YOUR ENDNOTE LIBRARY AND ITS DATA FOLDER 15
ENDNOTE ONLINE 16

Create an account (register) 16
Synchronise libraries 16
Collect references 17
Organise and share 19
Cite while you write 20
Access EndNote from your iPad 20
Find the right journal for publishing 20
To prepare for the workshop

On the AUT Library website https://library.aut.ac.nz/:

- Click on the Referencing and EndNote tile
- Under Reference Management, select EndNote to go to the EndNote guide
- Scroll to the bottom of the left-hand menu and choose Files for Workshops

In the EndNote Extra box, right click on each of the following files and save to your desktop for use during today’s workshop:

- EndNote Extra example library
- Second library
Add extra details to your EndNote records

You can add extra details to your EndNote records to help you categorise or identify references.

For example, you could indicate a reference to use in a particular chapter, indicate a reference for an item you would like to interlibrary loan, or provide more subject information for the record.

It pays to be consistent with your entries, as you are able to use this extra information for searching within your EndNote Library.

There are a number of fields that can be used for this purpose, including:

- **Keywords**
- **Notes**
- **Research Notes**
- **Call Number**

In the EndNote Extra example library, open the reference by Butler to view these fields.

Sometimes data may already be present in different fields, depending on information that may have been exported into your EndNote Library from a database.

- **Keywords**

  Use this field to indicate the important subjects in the reference. Keywords and phrases can be entered on separate lines, or separated by a semi-colon or a backslash.

  You should try to maintain consistency in the keywords you use. This is important when you wish to search for all references containing a specific keyword or phrase.

- **Notes**

  There are many possible uses of this field. Possible entries include:
  - the filing number or location of a hard copy document
  - a specific part of your thesis or project that this reference relates to, such as: *chapter 5* or *Sydney conference paper*
  - whether you need to follow up on this reference in some way, such as: *request by interloan.*
  - an explanation of why you thought this reference could be useful to follow up on, such as: *Cited in Smithers or Recommended by Joe Bloggs*
  - a direct quotation which you intend to use (with a page number, if applicable)

- **Research Notes**

  This can be used in a similar way to the Notes field, but again it pays to be consistent and stick to using one particular field for a specific type of information.

- **Call Number**

  In this field, you may wish to add the AUT Library location and shelf number (or this data for any other library you use), such as: *City Campus Main Collection 378.240941 DEL*
Give it a go! Let's add additional text to the Notes field of a reference.

In the Butler reference that you previously opened:

- Click after Source: Scopus in the Notes field and press <Enter> to start typing on a new line
- Type Thesis chapter 5
- Close the reference and save the changes (<Ctrl+S>)

Note: Avoid using the Label field to add extra information, as EndNote uses this for special content.

Search your EndNote library

To open the Search dialog box, either:

- click Show Search Panel on the EndNote toolbar
- or select Tools > Search Library
- or use the keyboard shortcut <Ctrl+F>

You can adjust the search parameters in a variety of ways. You can also construct a search with several parameters, i.e., search for a combination of words and phrases across several fields at once.

The Search function is particularly useful if you have adopted the practice of tagging your references in meaningful ways when you entered them into your EndNote library.
We can practice by searching for the reference that we previously labelled as being useful for Chapter 5 of our thesis.

On the search panel:

- Type **thesis chapter 5** in the first search box, and choose the field you wish to search from the dropdown list, in this case **Notes**.

- Click **Search**.

The reference we previously 'tagged' with a note will be displayed in a temporary group containing the search results.

- To return to the display of the complete EndNote library, click **All References**.

You can also use the **Search** function to do a subject search in your EndNote library, to find references that contain one or more keywords.

In this example we are searching for any references that include a word beginning with **mentor** in any field.

The search finds 12 references out of our total of 72 references and these are assigned to a temporary group called **Search Results**.

If we wanted, we could create a new group and add these references to it.

To revisit how to make groups, see the EndNote Guide on the Library website: [http://aut.ac.nz.libguides.com/endnote/groups](http://aut.ac.nz.libguides.com/endnote/groups)
**Create a smart group**

A smart group is created by setting up a search strategy. All existing references in your EndNote library that match the search requirements will be added to this group.

In addition, any new references added to your EndNote library (either by manually entering them or by exporting them from a database) will also be added to this group, as long as they match the search requirements.

*We will practice the two ways of creating a smart group.*

**Method 1:**

If you have already done a search of your EndNote library, you can turn this search into a smart group.

- On the search panel, click **Options > Convert to Smart Group**

![Convert to Smart Group](image)

This will create a new group called **Converted Search** under **My Groups** in the **Groups** panel.

- Rename the group and press **<Enter>**

The group will be renamed and populated with any references that match the search requirement.

![Converted Search](image)

**Method 2 – new search**

- Click **Groups > Create Smart Group**

- A search box opens. Type in a name for the smart group and enter search term(s). Click **Create**.

![Create Smart Group](image)
In your EndNote library you now have one group (*Faculty*) and two smart groups (*Collaboration* and *Mentoring*).

Create a group set

You can further organise your EndNote library by arranging the groups into sets, i.e. grouping your groups.

**Let’s make a group set and put some groups into it.**

- Select Groups > Create Group Set
- Type in a name, e.g. *Team work*, for the group set and press <Enter>
- You can now create new groups in the group set, or you can drag and drop existing groups into the group set.
Edit several references at once

You may sometimes wish to perform the same editing operation on a number of references in your EndNote library, to make a global change. For example, you may want to enter, delete or add to the data in a particular field.

Rather than do this one reference at a time, you can do it in one step using Tools > Change/Move/Copy Fields.

In this exercise, we will choose 5 references in our EndNote library and add some text to the Research Notes field of each one.

• Highlight all the references you wish to change. To do this, click the first reference to highlight it, then hold down the Ctrl key and click each of the others you wish to select.

• Select References > Show Selected References

• Select Tools > Change/Move/Copy Fields

• Select the Change Fields tab and then choose the field you wish to change from the dropdown list, in this case: Research Notes.

• Select Insert after field's text: and type your note, e.g. Chapter 3 in the box on the right.

• Click OK. EndNote will ask you to confirm the changes.

Each of the selected references will now have this text in the Research Notes field.

Note: Be careful using Replace whole field with. Using this option will delete any existing notes in the Research Notes field in all selected references.
Use one reference to make several similar references

If you wish to cite more than one chapter from an edited book, an easy way to do this is to create one reference, then use copy, paste and edit techniques to create the references for other chapters from the same book with the minimum of re-keying.

- Enter the information for the first of the chapters you wish to cite, using the Book Section reference type. Remember to include the page numbers.
- Close the reference and check the preview panel to make sure it is correct.
- In the Reference List panel, right click on the highlighted reference and click Copy

Right click again. Choose Paste so that a duplicate reference appears in the References panel underneath the original.

Open the duplicate reference and replace the Author, Title and Pages fields with information relating to the second chapter you wish to cite. You will not need to change any of the information about the book itself.

Close and save the reference.

You now have two correct references for two chapters from the same edited book.

Merge EndNote libraries

Our advice is to only have one EndNote library for all research and writing. This can save problems in the long run. If you have several EndNote libraries it is possible to merge them into one library.

Let's practice merging EndNote libraries.

- First, make sure you have downloaded the second sample library from the AUT Library EndNote Guide.
- We will take a look at the second library. From your desktop (or wherever you downloaded the file), double-click on Secondlibrary.enlx to open Secondlibrary.enl in EndNote.
• You will see seven references that we want to merge with our original library.

<table>
<thead>
<tr>
<th>Author</th>
<th>Year</th>
<th>Title</th>
<th>Journal</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asmar, C; Page, S.</td>
<td>2009</td>
<td>Sources of satisfaction and stress among Indig...</td>
<td>Asia Pacific Journal of Educa...</td>
</tr>
<tr>
<td>Bolliger, D. U; W...</td>
<td>2009</td>
<td>Factors influencing faculty satisfaction with on...</td>
<td>Distance Education</td>
</tr>
<tr>
<td>Butts, S.</td>
<td>2007</td>
<td>Developing intercultural communication: A uni...</td>
<td>Journal of Hospitality Leisure...</td>
</tr>
<tr>
<td>Cornforth, S; Cla...</td>
<td>2008</td>
<td>Supervision in educational contexts: Raising th...</td>
<td>Teaching in Higher Education</td>
</tr>
<tr>
<td>Dhalliwal, U; Sin...</td>
<td>2010</td>
<td>Masters theses from a university medical colle...</td>
<td>Indian Journal of Ophthalm...</td>
</tr>
<tr>
<td>Foss, Sonja K.; W...</td>
<td>2007</td>
<td>Destination dissertation: A traveler’s guide to ...</td>
<td>Canadian Journal of Dental ...</td>
</tr>
<tr>
<td>Haghparast, N; ...</td>
<td>2007</td>
<td>Evaluation of student and faculty perceptions ...</td>
<td>European Journal of Dental ...</td>
</tr>
</tbody>
</table>

• Close Secondlibrary.enl, either by clicking the smaller x in the top right-hand corner, by selecting File > Close Library, or by using the close window keyboard shortcut <Ctrl+W>

• Now open the EndNote library that you want to retain as your 'one and only' EndNote library. In this exercise, it will be the EndNote library that we have been working on - EndNote_Extra_Library_2016.enl.

• Click File > Import > File. The Import dialog box opens.

• Click Choose File and navigate to the location of the other EndNote library that you wish to merge with your open library, in this case Secondlibrary.enl.

• Set Import Option as EndNote Library, and choose to Import All duplicates.

• Click Import

The references in the second library will be added to your open EndNote library.

Options for duplicates:

• Import All – self-explanatory
• Discard Duplicates – any reference in the incoming library that duplicates a reference in the open library will be discarded
• Import into Duplicates Library – duplicate references from the incoming library will not be automatically added to the open library but will instead be displayed in a temporary duplicates library from which you can select them for the open library or reject them.
Combine chapters into one document

Some thesis/dissertation authors prefer to write each chapter as a separate Word document and only combine them into one document near the end of the whole project. Working this way, you would have a reference list (bibliography) at the end of each chapter rather than one at the end of the complete thesis/dissertation.

**Golden rule:** ensure you are using the SAME version of a SINGLE EndNote library as you write each chapter.

Use the following method to combine separate chapters into one document successfully.

- To be on the safe side, make a copy of each chapter document.
- For each document, unformat the citations by clicking **Convert Citations and Bibliography** and then **Convert to Unformatted Citations**.

![Convert Citations and Bibliography](attachment:image.png)

This is a very short document which I have created in Word so that I can practise adding citations from my EndNote library (Pinker, 2007, p. 54). I am learning to use EndNote X8 so that I can be more efficient when I write my assignments and when I write my thesis (Herr & Anderson, 2005). It seems that being able to use EndNote X8 will be a great help in getting my in-text citations correct and in compiling my reference list (Miller, 2009, p. 85; O’Connolly, 2004, p. 14). This is a very good skill for a postgraduate student to acquire.

- The reference list will disappear and all the in text citations will revert to temporary citations.

![Temporary citations use curly brackets and hashtags.](attachment:image.png)

- Paste the Word documents together into a new document in the correct order, and save this. Check that page breaks, etc., are correct.
• Now recreate the reference list in the final document by clicking Update Citations and Bibliography. (Choose the correct referencing style if prompted, e.g., APA 6th – AUTX8.)

Change the library window display options

You can choose the fields you wish to have displayed in the Library window.

Select Edit > Preferences > Display Fields.

• For example, instead of displaying the Last Updated references in Column 8, use the dropdown list to select Research Notes. Click OK.

The display of references in your EndNote library will now show the Research Notes field instead of the Last Updated field.

By default, the EndNote library is displayed in alphabetical order of the first author name. You can change the sort option by clicking on any of the column headers, e.g. Year, or select Tools > Sort Library and choose sort options.
Print your EndNote library

Sometimes you need to create a correctly formatted list of some or all of the references in your EndNote library without having this list linked to a particular Word document as a reference list.

We will create a formatted list of some of the references in our library.

- Open your EndNote library and ensure the style you wish to use is showing on the toolbar. If it is not, use the dropdown menu and Select Another Style.

- Find the references you want to include in the list, either by using the Search References function, or by scrolling through the library, or choosing a particular Group. Highlight them using the <Ctrl> key. If you wish to include the whole library, choose All References and use Edit > Select All or <Ctrl+A> to highlight all references.

- Select Edit > Copy Formatted or <Ctrl+K>.

- Open a Word document. Paste (<Ctrl+V>) to produce the list of selected references in the chosen reference style. You can now print this document. You may also safely edit this document using normal Word editing as it has no links to your EndNote library.
Back up (compress) your EndNote library and its data folder

It is important to always back up your EndNote library, should files be accidently deleted or corrupted.

Important points about creating a backup

- There are two components: your EndNote library (.enl file) and its associated DATA folder (contains any saved PDFs, information about your groups and various other important files).
- To back up, save both components to a new location, for example: an external drive, USB stick, Cloud based storage or your email.

The easiest way to save both the EndNote library and the data folder is to create a Compressed Library. This is a zipped file containing both components.

- Open your EndNote library.
- Click File > Compressed Library (.enlx)
- Choose appropriate options for your compressed library and click Next.

- Save the compressed library where you wish to store your backup file (USB stick, backup device, etc).

By default the compressed library has the same filename as your EndNote library but has the extension .enlx. You can choose a different filename or modify it by adding a date or version number.

Notes:

- A compressed EndNote library is also a good way to safely transfer both your library and its data folder to another computer. It may also be sent as an email attachment.
- When you open your compressed library (.enlx), it will separate back into a .enl file, and .DATA folder
EndNote Online

EndNote Online is the online counterpart of your desktop version. It can be used for:

- backing up your EndNote desktop library
- accessing your library online
- syncing a library between computers and iPad
- collecting online resources using a Capture tool
- sharing references with your fellow researchers

Create an account (register)

- Access [Web of Science](https://www.aut.ac.nz/library/databases/) from AUT Library’s database page
- Click [Sign in](https://www.aut.ac.nz/library/databases/) and enter your Web of Science account if you have registered with it already. Otherwise, select [Register](https://www.aut.ac.nz/library/databases/)
- Enter your email address and choose a password

- Once you have set up your account you can access EndNote Online via Web of Science or [http://www.myendnoteweb.com](http://www.myendnoteweb.com) from any computer with an Internet connection
- Your account remains active for 12 months from the date it was last accessed

Synchronise libraries

- Use synchronisation to create a backup, or for convenience if you work from different computers
- You can only have one online library, i.e., once an online library is created it assimilates new records into one sequence regardless of whether they come from a previous library or a completely new one

Initial synchronisation

- Always start by [creating a backup](https://www.aut.ac.nz/library/databases/)
- Open your local (desktop) library
- Go to **Edit > Preferences >Sync**
• Untick **Sync Automatically** options (until you are more familiar with the process)
• Enter your online account details, click **Enable Sync**
• Click **OK**
• Once the process has completed, check your local and online libraries are the same

**Subsequent access**

• Go to **Web of Science**, click the **EndNote™** link and sign in. This route works well on or off campus but is recommended for the latter as it provides more linked data
• Alternatively, sign in via [http://www.myendnoteweb.com](http://www.myendnoteweb.com)
• After synchronisation press `<F5>` to ensure the display has refreshed before viewing the updated library
• Any changes you make to your online library will be pulled down into your local library next time you synchronise

**Collect references**

**Enter references manually**

• Click the **Collect** tab, then **New Reference**
• Select the appropriate reference type
• Enter data into the correct fields (those used by major style guides will appear first)
• Save the reference
Direct export from library databases or Library Search

- Library Search and some library databases provide a direct export option to export references to EndNote Online. You will find the following example in Library Search or EBSCO databases.
- Select Direct Export to EndNote Web and click Save. The selected references will then be saved to your EndNote Online library.

Direct export from Web of Science

- Log in to Web of Science and carry out your search
- Select articles you want to export, click Save to EndNote Online.

Note: EN preceding the article in the results list indicates it is already in your library

Capture reference

- Online sources such as pages from a website are unlikely to have functionality enabling direct export to EndNote
- In this situation EndNote Online's Capture Reference feature offers a faster alternative to manual entry for adding the source to your library
• Capture Reference creates a reference from a scan of the bibliographic information on a web page which you can then save to your library

Note: References created this way often have missing information. Always check and be prepared to edit references added this way to ensure they reproduce correctly when used in Word documents.

Organise and share

Create Groups

By default EndNote adds new references under Unfiled. Many of the options for organising your desktop library are available meaning you can use groups to organise your references in any way that works for you.

• Select the references you want to group
• Click Add to group from the drop-down menu, select New group.
• Name the new group, click OK

Note: A reference can be added to multiple groups. To see which groups a given reference is part of click the Folder icon below the reference.

Share references with other EndNote users

• Go to Manage My Groups on the Organize tab
• Click the Manage Sharing button next to the group you’ want to share.
• Enter the email addresses of the people you want to share with (they must have an EndNote account)
• Choose whether to give them **Read-only** or **Read & Write** access, click **Apply**
• **Read-only** access allows viewing, adding to Word documents and copying to an individual library; **Read & Write** access allows these functions and in addition the ability to add, change or remove references in the group

**Cite while you write**

- As with the [desktop version](#), **Cite While You Write** enables the simultaneous addition of in-text citations and bibliography entries when working in Word
- You can start a document using your library in one environment (EndNote desktop or EndNote Online), then switch to the other using **Preferences > Application**

**Access EndNote from your iPad**

- EndNote App is better used as a PDF reader. You can read and annotate on PDF articles.
- Download the free EndNote App from App Store
- Use the app to log in to your account and continue working on your library
- Search and add more references: click the Web tab and search Google, Google Scholar, PubMed and PLoS, add references

**Find the right journal for publishing**

EndNote’s **manuscript matcher** can help researchers find potentially receptive publishers by identifying meaningful relationships between manuscript content and journals indexed by Web of Science.

- Click on the **Match** tab
- Enter the title and abstract of your manuscript
- Select the EndNote group holding your references from the drop-down (optional)
- Click **Find Journals**