EndNote EXTRA with EndNote Online
Techniques for getting more out of EndNote

Aug 2020
http://aut.ac.nz.libguides.com/endnote
# Table of Contents

ADD EXTRA DETAILS TO YOUR ENDNOTE RECORDS 4
SEARCH YOUR ENDNOTE LIBRARY 5
CREATE A SMART GROUP 7
CREATE A GROUP SET 8
EDIT SEVERAL REFERENCES AT ONCE 9
FIND DUPLICATES 10
MERGE ENDNOTE LIBRARIES 10
CHANGE THE LIBRARY WINDOW DISPLAY OPTIONS 11
PRINT REFERENCES 12
CREATE AN INDEPENDENT BIBLIOGRAPHY 12
COMBINE CHAPTERS INTO ONE DOCUMENT 13
DISPLAY A REFERENCE LIST AT THE END OF EACH CHAPTER 14
ENDNOTE ONLINE 15
   - Create an account 15
   - Synchronise libraries 16
   - Collect references 17
   - Organise and share 19
   - Cite while you write 19
WORK ACROSS MULTIPLE COMPUTERS 20
ACCESS ENDNOTE FROM YOUR IPAD 21
To prepare for the workshop

On the AUT Library website [https://library.aut.ac.nz/]:

- Under Referencing and APA, click on EndNote for PC
- Scroll to the bottom of the left-hand menu and choose Files for Workshops

In the EndNote Extra box, right click on each of the following files and save to your desktop for use during today’s workshop:

- EndNote Extra example library
- Second library

Note: There are also instructions on this page on how to register for a Web of Science account, so that you can use EndNote Online, if you choose.
Add extra details to your EndNote records

You can add extra details to your EndNote records to help you categorise or identify references.

For example, you could indicate a reference to use in a particular chapter, indicate a reference for an item you would like to interlibrary loan, or provide more subject information for the record.

It pays to be consistent with your entries, as you are able to use this extra information for searching within your EndNote Library.

There are a number of fields that can be used for this purpose, including:

- **Keywords**
- **Notes**
- **Research Notes**
- **Call Number**

**In the EndNote Extra example library, open the reference by Butler to view these fields.**

Sometimes data may already be present in different fields, depending on information that may have been exported into your EndNote Library from a database.

- **Keywords**

  Use this field to indicate the important subjects in the reference. Keywords and phrases can be entered on separate lines, or separated by a semi-colon or a backslash.

  You should try to maintain consistency in the keywords you use. This is important when you wish to search for all references containing a specific keyword or phrase.

- **Notes**

  There are many possible uses of this field. Possible entries include:
  - the filing number or location of a hard copy document
  - a specific part of your thesis or project that this reference relates to, such as: *chapter 5 or Sydney conference paper*
  - whether you need to follow up on this reference in some way, such as: *request by interloan.*
  - an explanation of why you thought this reference could be useful to follow up on, such as: *Cited in Smithers or Recommended by Joe Bloggs*
  - a direct quotation which you intend to use (with a page number, if applicable)

- **Research Notes**

  This can be used in a similar way to the **Notes** field, but again it pays to be consistent and stick to using one particular field for a specific type of information.

- **Call Number**

  In this field, you may wish to add the AUT Library location and shelf number (or this data for any other library you use), such as: *City Campus Main Collection 378.240941 DEL*
Give it a go! Let's add additional text to the Notes field of a reference.

Find the Butler reference from the EndNote Extra Example Library:

- Click after Source: Scopus in the Notes field and press <Enter> to start typing on a new line
- Type Thesis chapter 5
- Close the reference and save the changes (<Ctrl+S>)

| Keywords
| Abstract
As a consideration in the design of a test of academic literacy, the face validity of suitability and usefulness in addressing the literacy requirements of specific academic context: that of postgraduate academic literacy at a South African university context. Supervisors of postgraduate students will probably expose their students to methodologies that they perceive the testing instrument to be relevant to the needs of their students academic literacy in their disciplines. Consequently, one has to take into consideration students' and supervisors' perceptions and expectations of super.

| Notes
Export Date: 18 May 2010
Source: Scopus
Thesis chapter 5

| Research Notes

Note: Avoid using the Label field to add extra information, as EndNote uses this for special content.

Search your EndNote library

To open the Search dialog box, either:

- click Show Search Panel on the EndNote toolbar
- or select Tools > Search Library
- or use the keyboard shortcut <Ctrl+F>

You can adjust the search parameters in a variety of ways. You can also construct a search with several parameters, e.g. search for a combination of words and phrases across several fields at once.

The Search function is particularly useful if you have adopted the practice of tagging your references in meaningful ways when you entered them into your EndNote library.

We can practice by searching for the reference that we previously labelled as being useful for Chapter 5 of our thesis.
On the search panel:

- Type *thesis chapter 5* in the first search box, and choose the field you wish to search from the dropdown list, in this case *Notes*.
- Click *Search*.

- The reference we previously ‘tagged’ with a note will be displayed in a temporary group containing the search results.
- To return to the display of the complete EndNote library, click *All References*.

You can also use the *Search* function to do a subject search in your EndNote library, to find references that contain one or more keywords.

In this example we are searching for any references that include a word beginning with *mentor* in any field.

The search finds 12 references out of our total of 72 references and these are assigned to a temporary group called *Search Results*.

If we wanted, we could create a new group and add these references to it.

To revisit how to make groups, see the EndNote Guide on the Library website: [http://aut.ac.nz.libguides.com/endnote/groups](http://aut.ac.nz.libguides.com/endnote/groups)
Create a smart group

A smart group is created by setting up a search strategy. All existing references in your EndNote library that match the search requirements will be added to this group.

In addition, any new references added to your EndNote library (either by manually entering them or by exporting them from a database) will also be added to this group, as long as they match the search requirements.

Notes: If you use EndNote Online, you should probably avoid using smart groups as these groups will not be synced to your EndNote Online library.

We will practice the two ways of creating a smart group.

Method 1 - Convert a search result to a smart group

If you have already done a search of your EndNote library, you can turn this search into a smart group.

• On the search panel, click **Options > Convert to Smart Group**

This will create a new group called **Converted Search** under **My Groups** in the **Groups** panel.

• Rename the group and press <Enter>

The group will be renamed and populated with any references that match the search requirement.

The cog wheel icon indicates that this is a Smart Group.

Method 2 – Use the create smart group option

• Click **Groups > Create Smart Group**

• A search box opens. Type in a name for the smart group and enter search term(s). Click **Create**.
In your EndNote library you now have one group (Faculty) and two smart groups (Collaboration and Mentoring).

Notes: Smart groups will not be sync to your EndNote Online account.

Create a group set

You can further organise your EndNote library by arranging the groups into sets, i.e. grouping your groups.

Let’s make a group set and put some groups into it.

- Select Groups > Create Group Set
- Type in a name, e.g. Team work, for the group set and press <Enter>
- You can now create new groups in the group set, or you can drag and drop existing groups into the group set.
Edit several references at once

You may sometimes wish to perform the same editing operation on a number of references in your EndNote library, to make a global change. For example, you may want to enter, delete or add to the data in a particular field.

Rather than do this one reference at a time, you can do it in one step using **Tools > Change/Move/Copy Fields**.

In this exercise, we will choose 5 references in our EndNote library and add some text to the Research Notes field of each one.

- Highlight all the references you wish to change. To do this, click the first reference to highlight it, then hold down the Ctrl key and click each of the others you wish to select.
- Select **References > Show Selected References**
- Select **Tools > Change/Move/Copy Fields**
- Select the **Change Fields** tab and then choose the field you wish to change from the dropdown list, in this case: **Research Notes**.
- Select **Insert after field’s text**: and type your note, e.g. **Chapter 3** in the box on the right.
- Click **OK**. EndNote will ask you to confirm the changes.

Each of the selected references will now have this text in the **Research Notes** field.

**Note:** Be careful using **Replace whole field with**. Using this option will delete any existing notes in the **Research Notes** field in all selected references.
Find duplicates

You may accidentally enter or import a citation twice into your EndNote library. Use Find duplicates to remove duplicated records:

- In your EndNote Library, go to Edit > Select all
- Then select References > Find Duplicates
- A pop-up window will display duplicated references side-by-side. Select the one you would like to keep by clicking on Keep this record

Merge EndNote libraries

Our advice is to only have one EndNote library for all research and writing. This can save problems in the long run. If you have several EndNote libraries it is possible to merge them into one library.

Let’s practice merging EndNote libraries.

- You should have downloaded the second sample library from the AUT Library EndNote Guide to your desktop.
- Go to your desktop, double-click on Secondlibrary.enlx to open Secondlibrary.enl in EndNote.
- You will see seven references in this library.
- Close this second library.
- Now we will merge this second library to the EndNote library that we have been working on - EndNote_Extra_Library_2016.enl.
- Click File > Import > File. The Import dialog box opens.
- Click Choose File and navigate to the location of the other EndNote library that you wish to merge with your open library, in this case Secondlibrary.enl.
- Set Import Option as EndNote Library, and choose Import All or Discard duplicates
• Click Import

The references in the second library will be added to your open EndNote library.

Options for duplicates:

• **Import All** – self-explanatory
• **Discard Duplicates** – any reference in the incoming library that duplicates a reference in the open library will be discarded
• **Import into Duplicates Library** – duplicate references from the incoming library will not be automatically added to the open library but will instead be displayed in a temporary duplicates library from which you can select them for the open library or reject them.

**Change the library window display options**

You can choose the fields you wish to have displayed in the Library window.

Select **Edit > Preferences > Display Fields**.

• For example, instead of displaying the **Last Updated** references in Column 8, use the dropdown list to select **Research Notes**. Click **OK**.
The display of references in your EndNote library will now show the Research Notes field instead of the Last Updated field.

- You may like to display the Record number in the first column instead of the default Read/unread status

Print references

Use the following steps to print selected references or all references:

- Select a group of references, or press the <Ctrl> key and use mouse to highlight some references, or use Edit > Select All to select all references in your library
- Go to File > Print. You may check Print Preview before you send this job to a printer

Create an independent bibliography

You can create a bibliography or a reference list using some or all references in your EndNote library without having this list linked to a particular Word document.

- Open your EndNote library and ensure the style you wish to use is showing on the toolbar, e.g. APA 7th
- Select the references you want to include in the list by clicking on theses references while holding the <Ctrl> key. If you wish to include all references in the whole library or in a particular group in your library, go to Edit > Select All or <Ctrl+A> to highlight all references
- Select Edit > Copy Formatted or <Ctrl+K>
Open a Word document. Paste or <Ctrl+V> to produce the list of selected references in the chosen reference style

You may also safely edit this document using normal Word editing as it does not link to your EndNote library

Combine chapters into one document

Some thesis authors prefer to write each chapter as a separate Word document and only combine them into one document near the end of the whole project. This is a good way to manage your long document. Working this way, you would have a reference list (bibliography) at the end of each chapter rather than one at the end of the complete thesis. When all chapters have been combined into one long document, all references will be listed at the end of the complete thesis.

Golden rule: ensure you are using the SAME version of a **SINGLE EndNote library** as you write each chapter.

Use the following method to combine separate chapters into one document successfully.

- To be on the safe side, make a copy of each chapter document
- For each document, unformat the citations by clicking Convert Citations and Bibliography and then Convert to Unformatted Citations

The reference list will disappear and all the in-text citations will revert to temporary citations
This is a very short document which I have created in Word so that I can practise adding citations from my EndNote library (Pinker, 2007 #118@54). I am learning to use EndNote X8 so that I can be more efficient when I write my assignments and when I write my thesis (Herr, 2005 #63). It seems that being able to use EndNote X8 will be a great help in getting my in-text citations correct and in compiling my reference list (Miller, 2009 #69@85; O’Connelly, 2004 #96@14). This is a very good skill for a postgraduate student to acquire.

Temporary citations use curly brackets and hashtags.

- Paste the Word documents together into a new document in the correct order, and save this. Check that page breaks, etc., are correct.

- Now recreate the reference list in the final document by clicking **Update Citations and Bibliography**. (Choose the correct referencing style if prompted, e.g., APA 7th.)

**Display a reference list at the end of each chapter**

If you have chosen Format Two Manuscript Structure (previously Pathway Two) to write your thesis, you may like to display references at the end of each chapter. In this case you can modify the reference style you used for your thesis to enable this option.

- Go to **Edit > Output Styles > Open Style Manager**, select a style, e.g. APA 7th, click **Edit**
- On the next pop-up box, select **Sections** from the left panel. Then select **Create a bibliography for each section** from the right panel

If you would like to have a reference list for each chapter as well as a complete reference list at the end of the whole document, you can select the third option **Create a bibliography for each section and a complete bibliography at the end of the document**

- Give this style a new name, e.g. APA 7th thesis bibliography
- This modified version of APA 7th style is now saved in your Document folder automatically. You can move it to the EndNote style file folder in your C drive
- Click the EndNote X9 ribbon on your Word document, select the new style **APA 7th thesis bibliography** from the style menu
• With the references unformatted each section into a single document with section breaks between each one

• Click Update Citations and Bibliography to display at the references at the end of each chapter and a reference list at the end

EndNote Online

EndNote Online is the online counterpart of your desktop version. It can be used for:

• backing up your EndNote desktop library
• accessing your library online
• syncing a library between computers and iPad
• collecting online resources using a Capture references tool
• sharing references with your fellow researchers

Create an account

• If you have registered with the database Web of Science already, you can use the same account for your EndNote Online account. Go to the Web of Science database from the Library website, click Sign in and enter your Web of Science login and password
• If you don’t have a Web of Science account, go to Web of Science, click Register from the tool bar, enter your email address and choose a password
Once you have set up your account you can access EndNote Online via Web of Science, you are able to use the full version of EndNote Online for 12 months from the date it was last accessed.

You can also register with EndNote from the EndNote website. But what you access is the EndNote Online Basic version which is free to everyone.

**Synchronise libraries**

- Use synchronisation to create a backup, or for convenience if you work from different computers.
- You can only have one online library, i.e., once an online library is created it assimilates new records into one sequence regardless of whether they come from a previous library or a completely new one.

**Initial synchronisation**

- Always make a backup copy of your desktop library using the Compressed library function.
- Open your local (desktop) library.
- Go to Edit > Preferences > Sync.

- Untick Sync Automatically options (until you are more familiar with the process).
- Enter your online account details, click Enable Sync, Click OK.
- Once the process has completed, check your local and online libraries. Both libraries should contain the same number of references.
Subsequent access

- Go to Web of Science, click the EndNote™ link and sign in. This route works well on or off campus but is recommended for the latter as it provides more linked data. It also ensures that you can use the full EndNote Online version.
- Alternatively, sign in via http://www.myendnoteweb.com
- After synchronisation, press <F5> to ensure the display has refreshed before viewing the updated library
- Any changes you make to your online library will be pulled down into your local library next time you synchronise your desktop library

Collect references

Enter references manually

- Click the Collect tab, then New Reference
- Select the appropriate reference type
- Enter data into the correct fields (those used by major style guides will appear first)
- Save the reference

Direct export from library databases or Library Search

- Library Search and some library databases provide a direct export option to export references to EndNote Online. You will find the following example in Library Search or EBSCO databases
- If the Direct export option to EndNote Online or EndNote Web is not available in databases, use the option “Direct export in RIS format”. Save the file in RIS format and go back to your EndNote Online to Import this file
- Select Direct Export to EndNote Web and click Save. The selected references will then be saved to your EndNote Online library
Direct export from Web of Science

- Log in to Web of Science and carry out your search
- Select articles you want to export, click Save to EndNote Online.

Note: the EN icon preceding the article in the results list indicates that this article is in your EndNote.

Capture reference

- Use with Internet Explorer
- **Capture Reference** feature offers a faster alternative to add a web page source to your library
- **Capture Reference** creates a reference from a scan of the bibliographic information on a web page which you can then save to your library

Note: References created this way often have missing information. Always check and be prepared to edit references added this way to ensure they will reproduce correct references in Word documents.
Organise and share

Create Groups

By default, EndNote adds new references under Unfiled. Most options for organising your desktop library are available meaning you can use groups to organise your references in your online account.

- Select the references you want to group
- Click the drop-down menu Add to group, select New group.
- Name the new group, click OK

**Note:** A reference can be added to multiple groups. Click the Folder icon below a reference to see which group it belongs to.

Share references with other EndNote users

- Go to Manage My Groups on the Organize tab
- Click the Manage Sharing button next to the group you want to share
- Enter the email addresses of the people you want to share with (they must have an EndNote account)
- Choose whether to give them Read-only or Read & Write access, click Apply
- Read-only allows viewing, adding to Word documents and copying to an individual library. Read & Write gives all rights to the person you shared your group/s with. This person can add, change or remove references in the group.

Cite while you write
• You can also use the **While You Write** to insert in-text citations and reference list when working in a Word document and using EndNote Online.

• To link your Word document with your EndNote Online account, you click the EndNote X9 ribbon, select **Preferences**, then **Application**. Select **EndNote Online** from the drop-down menu.

**Work across multiple computers**

**Method one - use a compressed EndNote library**

• Compress your EndNote library (.enl file) and its associated DATA folder:

  EndNote desktop library > File > Compressed library

• Save this compressed library to a new location, for example: USB stick, Cloud based storage, email to yourself

• Use this file to transfer your EndNote library between computers

**Notes:**

• Always make a backup using the Compressed library function.

• Use the same file name for the EndNote library you will use in different computers

• Always copy the backup to your computer hard drive and open your EndNote library from there.

• You can save a backup copy to a cloud storage, but Do Not open and work on your EndNote in a cloud storage as this may corrupt your file.

**Method two – use EndNote Online to sync references between multiple computers**

Here is an example on how to use your EndNote library in home computer and an AUT computer.

• Sync your EndNote library from your home computer to your EndNote Online

• When you come to AUT to continue your research using an AUT computer, open EndNote software, sign into your EndNote Online account by **Edit > Preferences > Sync**. Click the Sync button. References in your EndNote Online library will be loaded into this computer.
If you have added more references to your EndNote library in this AUT computer, remember to click the Sync icon to sync your references to EndNote Online again before you close EndNote.

When you go home, open your EndNote in your home computer, click Sync icon, any new references you have added to your AUT computer will be uploaded into your EndNote library.

Access EndNote from your iPad

- EndNote App is better used as a PDF reader. You can read and annotate on PDF articles.
- Download the free EndNote App from App Store.
- Use the app to log in to your account and continue working on your library.
- Cite While You Write is not available in iPad version.

Attribution:

All images used in this handout are either owned by the author or in the public domain.

https://pixabay.com/p-1017346/?no_redirect
https://upload.wikimedia.org/wikipedia/commons/thumb/d/d7/Computer.svg/1024px-Computer.svg.png
https://pixabay.com/p-1294379/?no_redirect
https://openclipart.org/image/2400px/svg_to_png/78151/it-usb-drive-line-draw.png
https://pixabay.com/p-147563/?no_redirect